Conecte-se conosco

Tecnologia

Plugins do WordPress Não Recomendados

Nesta página, listamos os plugins cujo uso não recomendamos no seu site WordPress. Esses plugins podem afetar negativamente um site do WordPress.

Publicado

em

Nesta página, listamos os plugins cujo uso não recomendamos no seu site WordPress. Esses plugins podem afetar negativamente um site do WordPress:

Jetpack by WordPress.com

O Jetpack causa grande sobrecarga nos servidores e deixa seu site WordPress muito lento. Isso faz com que o plugin informe que o site está fora do ar, mesmo não estando.

O problema do Jetpack é que ele é muito volumoso. Ele tem mais de 40 módulos, a maioria dos quais você não vai usar. Recomendamos encontrar um plugin alternativo, específico para a funcionalidade desejada.

W3 Total Cache

Na verdade, este plugin tem o efeito contrário ao desejado. Em vez de deixar seu site mais rápido, ele pode deixá-lo mais lento. Pode causar comportamento inesperado, difícil de depurar. Ele pode também causar conflitos com outros plugins.

Dica: Recomendamos usar cache nível servidor como o FastCgi Cache, Redis Cache ou semelhante, assim você terá alto desempenho e um site muito mais rápido.

Disable All WordPress Updates

Este plugin desativa todas as atualizações do seu site WordPress, incluindo a instalação principal, temas e plugins.

Instalações desatualizadas do WordPress são a principal causa de ataques de hacker em sites, por isso não recomendamos a ferramenta. Portanto, assegure-se de que seu site esteja sempre atualizado.

Akeeba Backup for WordPress

Páginas grandes podem fazer com que o plugin pare, interrompendo o seu backup sem aviso. Recomendamos o uso de função Backup & Recuperação ou a realização de um backup manual de seu espaço web e banco de dados.

BackWPup

BackWPup é outro plugin de backup que funciona de forma ineficiente. Ele continua criando grandes arquivos temporários que usam muitos recursos, resultando em um baixo desempenho do seu site.

Plugins do WordPress Não Recomendados

Broken Link Checker

O plugin pode causar aumento de carga nos nossos servidores ou criar uma grande quantidade de consultas MySQL.

Em vez dele, recomendamos usar nossa ferramenta de SEO (Otimização para Mecanismos de Busca), chamada MarketGoo, ou uma ferramenta online como a Broken Link Check.

Duplicator

O Duplicator pode ser usado para fazer backup ou migrar seu site. O problema é que ele faz backup de todo o banco de dados, e não apenas das tabelas do WordPress. Isso causa problemas quando você o importa novamente.

Ele pode causar interrupções e deixar a conexão mais lenta, principalmente com sites maiores. Se quiser migrar seu site, recomendamos fazê-lo manualmente.

HashTraffic for WordPress

Este plugin não é atualizado há mais de 5 anos, o que faz dele um potencial risco à segurança. Ele provavelmente também tem problemas de compatibilidade com a sua versão do WordPress.

Dica: Antes de instalar um plugin, sempre verifique quando ele foi atualizado pela última vez. Se isso aconteceu há muito tempo, pode ser uma indicação de que o plugin não mais é atualizado, estando vulnerável a ataque de hackers.

Toolspack

Este plugin possui portas traseiras potencialmente perigosas para seu site, porque podem ser exploradas por hackers.

WP Clone by WP Academy

Este plugin causa sobrecarga no servidor, o que, por sua vez, causa interrupções e prejudica a confiabilidade do sistema.

One > Editado por Like News

Publicidade
Publicidade